Salsify FTP Outage
Incident Report for Salsify
Resolved
We have resolved the issue causing uploads to the Salsify FTP to fail. Publishes to the Salsify FTP should upload files without any issues. Publishes to the FTP or imports from the FTP which occurred between 2:05PM EST and 3:50PM EST should be republished or reimported.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 15, 2024 - 16:04 EST
Investigating
We are experiencing connection issues to Salsify's FTP partner. We are working with our FTP partner to resolve this issue. Custom integrations connecting via FTP, Exports, Imports, Uploads and Lookup Tables using a file from the Salsify FTP may be affected. We apologize for the inconvenience.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 15, 2024 - 16:03 EST
This incident affected: Salsify Application (Salsify FTP).