Degraded Performance
Incident Report for Salsify
Resolved
The recent incident impacting numerous processes in our PXM platform has been confirmed to be resolved. These services are restored.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 06, 2024 - 10:23 EST
Monitoring
We experienced a recent incident impacting numerous processes in our PXM platform, but a quick remedy was applied. These services appear to be restored, and we are monitoring closely. During the incident, users may have noticed degraded performance when performing certain actions. Please reach out to Salsify Support if you have any ongoing concerns.
Posted Feb 05, 2024 - 17:12 EST
This incident affected: Salsify Application (Imports and Indexing, Salsify Application, Salsify FTP).