Delays to subscription based activities and publications
Incident Report for Salsify
Resolved
We have determined that there is actually no customer impacting issue. Monitoring of one of the components of our platform is reporting incorrect results, which triggered an alert and caused us to believe there was an issue.
Apologies for the unnecessary email notification, but we choose to be proactive and transparent when we believe we're experiencing an issue that is impacting you. Please contact support@salsify.com if you experience any issue. Thanks!
Posted 7 months ago. Jun 06, 2018 - 14:19 EDT
Investigating
We are currently investigating an issue impacting subscription based activities and publications. You may experience some delays related to email notifications, webhooks, enhanced workflows, and publications. We are actively investigating and will provide an update as soon as we know more.
Posted 7 months ago. Jun 06, 2018 - 13:48 EDT
This incident affected: Salsify Application.