Service Degradation to Digital Assets, Computed Properties and Bulk Edits
Incident Report for Salsify
Resolved
The issue affecting digital assets, computed properties and bulk edits has been resolved. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 02, 2022 - 17:44 EDT
Monitoring
Our engineering team has applied a fix for the issue affecting digital assets, computed properties and bulk edits. Our team is continuing to monitor the issue to ensure there is no further impact. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 02, 2022 - 16:20 EDT
Identified
Our engineering team has identified an issue affecting digital assets, computed properties and bulk edits. Users may see delays in updates to assets, computed properties and bulk edits. We are working to resolve this issue as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 02, 2022 - 13:54 EDT
This incident affected: Salsify Application (Salsify Application).