Labs failing with 429 errors

Incident Report for Salsify

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 07:40 EST

Monitoring

Our engineering team has identified an issue causing 429 errors across labs. This behavior is verified for larger runs.

We have applied a fix and are closely monitoring the functionality to ensure full resolution.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 14, 2025 - 07:09 EST
This incident affected: Salsify Application (Salsify Labs).