JSON export custom channels are failing to complete publishes
Incident Report for Salsify
Resolved
This issue has been resolved, and all JSON export custom channels are now publishing as expected.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 03, 2023 - 15:29 EST
Identified
Our engineering team has identified the issue and are validating the fix.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 03, 2023 - 14:47 EST
Investigating
When publishing in a JSON export custom channel, publishes are failing without a reason or status. Our engineering team is actively investigating the issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 03, 2023 - 14:36 EST
This incident affected: Salsify Application (Readiness Reports).