Insights Functionality Disrupted
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 2 months ago. Jun 12, 2019 - 18:55 EDT
Monitoring
We have identified and resolved an issue with our analytics service. This disrupted access to Insights. If you have an Insights dashboard as your landing page, you would have receive a blank screen. Our team will continue to monitor Insights for stability. This incident has been resolved. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 2 months ago. Jun 12, 2019 - 17:06 EDT
This incident affected: Salsify Application (Insights).