Product Activity and Imports failing with Internal errors
Incident Report for Salsify
Resolved
Our engineering team has resolved an issue causing Product Activity and Imports, and related features to return an internal error. The platform is now working as expected. If you're seeing any issues, please reach out to our support team: https://help.salsify.com/help/contact-feedback
Posted Feb 08, 2021 - 13:55 EST
Identified
Our engineering team has identified and is addressing an issue that is causing Product Activity and Imports, and related features to return an internal error. We hope to have this done as soon as possible. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 08, 2021 - 13:26 EST
This incident affected: Salsify Application (Imports and Indexing).