Digital Asset Feed generating blank export

Incident Report for Salsify

Resolved

This issue has been resolved.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 16, 2026 - 15:50 EDT

Monitoring

We have identified and corrected an issue that was generating blank zip files when exporting Digital Asset Feeds and Digital Assets from Sites & Classic Catalogs.

If you continue to see issues with generating a Digital Asset export, please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 16, 2026 - 14:42 EDT

Investigating

We have identified an issue that causes blank zip files when exporting Digital Asset Feeds and Digital Assets from Sites & Classic Catalogs.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 16, 2026 - 14:06 EDT
This incident affected: Salsify Application (Salsify Application, Catalog Sites).