Labs Platform Outage
Incident Report for Salsify
Resolved
Our engineering team has resolved an issue causing our Labs Platform to be unavailable. The Labs Platform is now functioning normally.
Posted Nov 02, 2020 - 12:56 EST
Investigating
Our engineering team is investigating an issue causing our Labs Platform to be unavailable. Scheduled Labs’ runs are not affected. We will update this page as soon as possible.
Posted Nov 02, 2020 - 11:55 EST
This incident affected: Salsify Application (Salsify Application).