GDSN/insights reports not generating
Incident Report for Salsify
Resolved
The issue with GDSN and insights reports are now resolved. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 22, 2022 - 08:49 EDT
Monitoring
Our engineering team has applied a fix for the issue for GDSN and insights reports. The reports are currently processing but our team is continuing to monitor the issue to ensure there is no further impact. Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Jun 20, 2022 - 19:03 EDT
Investigating
Our engineering team is currently investigating an issue causing GDSN reports along with insights to be delayed. We'll update you as soon as we have more information. Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Jun 20, 2022 - 15:50 EDT
This incident affected: Syndication (Syndication).