Insights report not crawling for Wayfair
Incident Report for Salsify
Resolved
The fix for the issue is confirmed as resolved as data is now crawling as expected and all data appearing for Wayfair should now be up to date.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 19, 2024 - 10:21 EDT
Monitoring
Our third party crawling partner has confirmed a fix has been put in place to resolve the issue. We will continue to monitor the data that is crawled for Wayfair.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 15, 2024 - 11:18 EDT
Update
Our third party crawling partner is continuing to see a high blocking rate when crawling data for Wayfair. Our partner is continuing to work to resolve the issue but there is no ETA at the moment. We will update as soon as the issue is resolved.

Data for the Wayfair products have not been successfully crawled since 2/29.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 11, 2024 - 10:56 EDT
Identified
Our third party crawling partner has found a high blocking rate when crawling data for Wayfair and is currently working on resolving this issue. Data for the Wayfair products have not been successfully crawled since 2/29. We will continue working with our parter and provide an update as soon as the issue is resolved or more information is available.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 05, 2024 - 11:10 EST
This incident affected: Salsify Application (Insights).