Import Functionality Creating Additional, Unexpected Categories
Incident Report for Salsify
Resolved
We have now resolved the issue with our import functionality which resulted in additional, unexpected category creation. This was initially caused by a bug affecting the import of picklist-based properties starting on 2/22 at 3:59pm EST. The original import functionality has been restored and any remaining picklist properties that were unexpectedly altered or modified can be reverted by re-running any affected imports.
Posted Feb 23, 2021 - 13:30 EST
Identified
We have identified an issue with our import functionality which is resulting in additional, unexpected category creation in some specific cases. Our team is currently working on a solution.
Posted Feb 23, 2021 - 12:37 EST
This incident affected: Salsify Application (Imports and Indexing).