Accessing API Token via SSO returns 403 error

Incident Report for Salsify

Resolved

We have confirmed access to the API tokens via SSO login is functioning as expected, and this incident is now resolved.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 29, 2026 - 15:00 EDT

Investigating

We have received reports some SSO Users are receiving a 403 response when attempting to access their API token in the Salsify platform.

We are actively investigating this issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 25, 2026 - 15:32 EDT
This incident affected: Salsify Application (Salsify Application).