Channel Readiness Report refresh not functioning
Incident Report for Salsify
Resolved
We’ve fixed the issue causing channel refreshes to hang. Please refresh any channels that were stuck to resolve the issue.
Posted Apr 02, 2021 - 09:43 EDT
Investigating
We are currently investigating an issue preventing Readiness Report channel refreshes from completing.
Posted Apr 02, 2021 - 09:27 EDT
This incident affected: Syndication (Syndication).