Google Chrome flagging Excel files from all sites (Salsify and many others) as "dangerous files"
Incident Report for Salsify
Resolved
Google believes they have resolved the issue with Chrome where normal Excel downloads across the internet were being marked as "dangerous". If you have any lingering issues, please upgrade your Chrome and restart your browser. If you're still experiencing issues, please reach out to Salsify Support.
Posted Jul 17, 2020 - 16:37 EDT
Identified
Google Chrome has been intermittently flagging Excel files from all sites (Salsify and many others) as "dangerous files." Google appears to be working on this issue and we will continue to post updates here. If you are experiencing this issue, please upgrade your Chrome and restart your browser. If you experience any further issues, please contact Salsify Support.
Posted Jul 17, 2020 - 14:13 EDT
This incident affected: Salsify Application (Salsify Application).