System wide processing issues
Incident Report for Salsify
Resolved
The Salsify team has mitigated the issue impacting imports. Should you continue to experience any additional issues, please reach out to our support team at https://support.salsify.com.
Posted Nov 16, 2019 - 22:02 EST
Monitoring
We’ve identified and fixed an issue causing imports to fail during approximately 7:00 PM to 9:15 PM EST. Any imports that were run during this time will need to be re-run or retriggered. We’re sorry for any inconvenience. Please reach out to support via https://help.salsify.com/help/contact-us with any questions or concerns.
Posted Nov 16, 2019 - 21:56 EST
Identified
The Salsify team has identified a backend issue and is working towards a resolution.
Posted Nov 16, 2019 - 21:14 EST
Investigating
The Salsify team is investigating a widespread issue across the platform that is affecting processing in multiple areas of the platform.
Posted Nov 16, 2019 - 20:28 EST
This incident affected: Salsify Application (Imports and Indexing).