Product Modification and Import Delays
Incident Report for Salsify
Resolved
The issue impacting the Salsify application has now been resolved. If you have any questions, please reach out to our support team at https://support.salsify.com.
Posted Nov 19, 2019 - 12:53 EST
Update
The issue affecting Salsify product modifications is now mitigated and the application is running as expected. Our team will continue to monitor the application overnight. If you have any questions or concerns, please reach out to our support team at https://support.salsify.com.
Posted Nov 18, 2019 - 18:36 EST
Update
We are continuing to experience performance degradation around product modifications.

During this time, your team may experience:

* Delays in product updates being applied
* Long running, or delayed, imports
* Discrepancies on product list pages and while using search filters

Data contained in application exports, such as channel publishes, will be up-to-date and accurate.

Our Engineering team continues to work to mitigate the issue. If you have any questions, or would like to confirm your issue is related to this incident, please reach out to our support team at https://support.salsify.com. We will continue to provide updates as they become available.
Posted Nov 18, 2019 - 16:05 EST
Monitoring
The Salsify team has identified an issue that is causing delays in processing product modifications which may result in long-running or delayed imports. We will follow up when we have additional information.
Posted Nov 18, 2019 - 13:02 EST
This incident affected: Salsify Application (Imports and Indexing).