Publishes blocked in running status
Incident Report for Salsify
Resolved
Our engineering team has identified and resolved an issue that caused some Publishes to get blocked in a running stage. The publishes backlog has been completed, failed publishes will need to be restarted manually. For any questions regarding this subject please contact our support team via: https://support.salsify.com.
Posted Sep 24, 2020 - 13:29 EDT
Monitoring
Our engineering team has identified and addressed an issue that caused some Publishes to get blocked in a running stage. The publishes backlog is being ingested now, failed publishes will need to be restarted manually. Affected connectors are Amazon Seller Central, Instacart, Shopify and BigCommerce. For any questions regarding this subject please contact our support team via: https://support.salsify.com.
Posted Sep 24, 2020 - 12:11 EDT
This incident affected: Syndication (Syndication).