Delayed email notifications
Incident Report for Salsify
Resolved
This incident has been resolved.
For any questions, please reach out to support at https://help.salsify.com/help/contact-feedback.
Posted 4 months ago. Jul 03, 2019 - 16:32 EDT
Monitoring
This issue has now been resolved and email notifications are being sent again as expected. We'll monitor the situation to make sure it stays that way.
For any questions, please reach out to support at https://help.salsify.com/help/contact-feedback.
Posted 4 months ago. Jul 03, 2019 - 15:43 EDT
Investigating
The technology partner we rely on to send email notifications from the Salsify platform is currently experiencing some service degradation. This will cause delayed email notifications.
For any questions, please reach out to support at https://help.salsify.com/help/contact-feedback.
Posted 4 months ago. Jul 03, 2019 - 15:29 EDT
This incident affected: Salsify Application (Salsify Application).