Custom Readiness Report Request Form - unable to submit
Incident Report for Salsify
Resolved
Our engineering team has identified the issue caused by a deployment which has now been rolled back to resolve the issue. The issue is now resolved.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 17, 2022 - 13:31 EDT
Monitoring
Our engineering team has identified the issue caused by a deployment which has now been rolled back to resolve the issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 17, 2022 - 11:27 EDT
Investigating
Our engineering team is experiencing an issue that is preventing custom readiness report request forms from being submitted.
This outage affects all custom readiness report form submissions if you are submitting from a different organization. As a workaround, please log in with the respective organization profile you are looking to submit and submit the request form from there.
Posted Aug 17, 2022 - 11:08 EDT
This incident affected: Salsify Application (Readiness Reports).