Amazon Vendor Central, AFS Direct Connection - Deprecated Performance
Incident Report for Salsify
Resolved
Our engineering team was able to resolve an issue that caused some attributes in the Amazon Vendor Central (AFS) to be omitted from the Readiness Report. Channels affected have been restored, please refresh your AFS Readiness Report before reviewing it. Please reach out to our Support team for any questions and comments via https://support.salsify.com.
Posted Sep 15, 2020 - 08:55 EDT
Monitoring
Our engineering team was able to resolve an issue that caused some attributes in the Amazon Vendor Central (AFS) to be omitted from the Readiness Report. Channels affected have been restored, please refresh your AFS Readiness Report before reviewing it. We are continuing to monitor the issue, please reach out to our Support team for any questions and comments via https://support.salsify.com.
Posted Sep 15, 2020 - 05:18 EDT
Investigating
Our engineering team is aware of an issue that is causing some attributes in the Amazon Vendor Central (AFS) to be omitted from the Readiness REport. The team is actively investigating the root cause of the issue and we will update this page as soon as possible. Our Support team is available for questions and comments via https://support.salsify.com.
Posted Sep 14, 2020 - 12:33 EDT
This incident affected: Syndication (Amazon).