Salsify FTP Unavailable
Incident Report for Salsify
Resolved
We've fully resolved this issue, please reach out if you're seeing any further trouble with ftp.salsify.com.
Posted Mar 18, 2019 - 12:05 EDT
Monitoring
FTP service has been restored. We'll be monitoring throughout the day. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted Mar 18, 2019 - 08:35 EDT
Identified
We're in touch with our FTP partner and we're working closely to restore service as soon as possible.
Posted Mar 18, 2019 - 07:38 EDT
Investigating
Salsify's FTP provider is currently unavailable. We're currently working to restore service. Imports, Exports, Uploads, and Lookup Tables are currently affected.
Posted Mar 18, 2019 - 06:03 EDT
This incident affected: Salsify Application (Salsify Application).