Catalog Sites is down
Incident Report for Salsify
Resolved
Our Engineering team has resolved the issue preventing access to our Catalog Sites functionality.

A deeper root cause analysis and post mortem will be taking place.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 29, 2024 - 10:43 EDT
Monitoring
Our Engineering team has resolved the issue preventing access to our Catalog Sites functionality.

A deeper root cause analysis and post mortem will be taking place.

We will be monitoring the Catalog Sites functionality closely for the next 2 hours and will provide an update at that time.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 29, 2024 - 08:16 EDT
Investigating
We are currently experiencing an issue preventing access to our Catalog Sites functionality. Our engineering team is working to resolve the issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions
Posted May 29, 2024 - 07:20 EDT
This incident affected: Salsify Application (Catalog Sites).