Delayed Channel Publications
Incident Report for Salsify
Resolved
Our engineering team has identified and has addressed an issue that caused delayed or failed channel publications. This issue is now resolved and publications are now back to normal.
Posted Dec 31, 2020 - 09:39 EST
Monitoring
Our engineering team has identified and has addressed an issue that caused delayed or failed channel publications. We are closely monitoring the progress.
Posted Dec 31, 2020 - 06:23 EST
Investigating
Our engineering team has identified and is addressing an issue that causes delayed channel publications.
Posted Dec 31, 2020 - 06:10 EST
This incident affected: Syndication (Syndication).