Insights reports experiencing issues due to crawl data vendor
Incident Report for Salsify
Resolved
Our crawl data vendor has resolved the issue that was preventing us from refreshing product report types and the price history widget for Walmart US. Data gaps in reports from during the outage will not be restored.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 26, 2022 - 10:38 EDT
Monitoring
Our crawl data vendor has resolved the issue that was preventing us from refreshing product report types and the price history widget for Walmart US. We expect all product data to be refreshed within the next 24 hours. Data gaps in reports from during the outage will not be restored.
Posted Aug 25, 2022 - 09:18 EDT
Investigating
Our crawl data vendor is experiencing an issue which is preventing us from refreshing Walmart crawl data with them.
This incident affects all product report types and the price history widget for Walmart US.

Merchandising, compliance, buy box, and map violation reports may have stale product data, and data gaps in the price history widget will be present from August 24th 7:00am est until the incident is resolved.

We've escalated the issue with our vendor and they are working towards a resolution. We currently don't have an estimated timeline for resolution but will post an update as soon as we can establish one.

Once the vendor issue has been resolved, product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the price history widget.
Posted Aug 24, 2022 - 13:23 EDT
This incident affected: Salsify Application (Salsify Application).