Salsify FTP Unavailable
Incident Report for Salsify
Resolved
FTP service has been restored. If you have any questions or see any issues, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted 13 days ago. Oct 09, 2019 - 18:43 EDT
Identified
Salsify's FTP provider is currently unavailable. We're in touch with our FTP partner and we're working closely to restore service as soon as possible. Imports, Exports, Uploads, and Lookup Tables are currently affected.
Posted 13 days ago. Oct 09, 2019 - 17:23 EDT
This incident affected: Salsify Application (Salsify FTP).