Digital Asset Linking Functionality Interrupted
Incident Report for Salsify
Resolved
The Salsify team has identified and resolved an issue when linking digital assets to products from the product detail page. If you have any further concerns, please reach out to the support team at support.salsify.com.
Posted 26 days ago. Aug 26, 2019 - 17:24 EDT
Identified
The Salsify team has identified an issue when linking digital assets to products from the product detail page. We're currently working on a fix for the issue. We will follow up when we have additional information.
Posted 26 days ago. Aug 26, 2019 - 16:38 EDT
This incident affected: Salsify Application (Salsify Application).