Amazon US Insights Reports
Incident Report for Salsify
Resolved
Our upstream partner has resolved the issue with the Insights reports for Amazon US. All data is fully refreshed and the Reports are now working as expected.
Posted Nov 08, 2021 - 10:18 EST
Monitoring
Our upstream partner has resolved the issue with the Insights reports for Amazon US. All data will be fully refreshed within the next 24 hours.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 05, 2021 - 15:30 EDT
Identified
Our engineering team has identified an issue with our Insights reports for Amazon US. Due to an issue with an upstream partner, customers may notice stale data while viewing Insights within Salsify.
Posted Nov 03, 2021 - 17:07 EDT
This incident affected: Salsify Application (Insights).