Walmart Supplier Center Connector Unavailable
Incident Report for Salsify
Resolved
Publishes to Walmart have been succeeding through the morning and the connector remains stable. Please reach out to support@salsify.com with any issues.
Posted 4 months ago. Aug 08, 2018 - 11:32 EDT
Monitoring
We've resolved the immediate issue and publishes should succeed now. Please retry any failed publishes and reach out to support@salsify.com with questions or issues. We'll continue to monitor to ensure this connector is stable before resolving this incident.
Posted 4 months ago. Aug 08, 2018 - 09:59 EDT
Investigating
We're having some trouble with our Walmart Supplier Center Connector this morning. Publishes have been failing since approximately 1:30 AM ET. We're investigating now and will provide an update once we know more.
Posted 4 months ago. Aug 08, 2018 - 09:42 EDT
This incident affected: Salsify Application.