Imports Delayed
Incident Report for Salsify
Resolved
The Salsify team has mitigated the issue impacting imports. Should you continue to experience any additional issues, please reach out to our support team at https://support.salsify.com.
Posted Nov 11, 2019 - 16:42 EST
Identified
The Salsify team has identified an issue affecting the run time of imports. This issue may result in delayed or long-running imports. Our engineering team is engaged and reviewing. We will provide updates as we receive additional information.
Posted Nov 11, 2019 - 15:41 EST
This incident affected: Salsify Application (Imports and Indexing).