Delays in Import run times
Incident Report for Salsify
Resolved
Our team has resolved the issue causing delays in our import run times. Imports are now processing normally.
Posted May 27, 2021 - 08:32 EDT
Monitoring
Our team has resolved the issue causing delays in our import run times, and we are monitoring the issue on our end. Customers with delayed imports should start seeing them process normally shortly.
Posted May 27, 2021 - 07:30 EDT
Investigating
Our team is investigating an issue causing delays in our import run times.
Posted May 27, 2021 - 06:04 EDT
This incident affected: Salsify Application (Salsify Application).