ftp.salsify.com Errors
Incident Report for Salsify
Resolved
FTP access has remained consistent throughout the afternoon. Please reach out to support@salsify.com with any troubles.
Posted 5 months ago. Aug 03, 2018 - 14:49 EDT
Monitoring
Our technology partner has restored availability of ftp.salsify.com. Please retry and publishes and reach out to support@salsify.com with any issues. We'll monitor for the afternoon before fully resolving this incident.
Posted 5 months ago. Aug 03, 2018 - 12:02 EDT
Investigating
We're currently seeing some issues with ftp.salsify.com particularly with retrieving files. We've reached out to our technology partner to dig into this issue. FTP Imports and channel publishes with remote lookups may fail while we work on this. We'll provide an update as soon as possible.
Posted 5 months ago. Aug 03, 2018 - 11:44 EDT
This incident affected: Salsify Application.