Orchestration Workflow Tasks Delayed
Incident Report for Salsify
Resolved
Orchestration Workflows have continued to create tasks in a timely fashion through the afternoon. Please reach out to support@salsify.com if you're still having any issues.
Posted 5 months ago. Jul 25, 2018 - 16:13 EDT
Monitoring
We've processed the backlog of tasks to be created and made an adjustment for the root cause. We will continue to monitor through the afternoon to ensure things are stable.
Posted 5 months ago. Jul 25, 2018 - 14:51 EDT
Identified
We're currently experiencing a delay with creating tasks from Orchestration Workflows. No data will be lost but it's taking us some extra time to create these. We're working as a top priority to increase throughput and will continue to post updates here. Please reach out to support@salsify.com with any specific concerns.
Posted 5 months ago. Jul 25, 2018 - 13:59 EDT
This incident affected: Salsify Application.