Walmart Direct Connection publishes not returning feedback
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 17:20 EST
Monitoring
Publishes of the Walmart direct connection are now returning feedback. We are working closely with our partners at Walmart to monitor this connection to ensure that feedback continues to be received as expected.
Posted Nov 16, 2020 - 09:57 EST
Update
As of today, our partners at Walmart have advised they are still investigating the cause of this error with the highest priority and will keep us posted on their progress. We understand this must be frustrating and are closely working with Walmart to resolve this issue as fast as possible. To confirm if your publish was successful, please review the products in the Item 360 portal.
Posted Nov 12, 2020 - 11:06 EST
Update
Publishes to the Walmart Direct Connection are failing to return feedback. Affected products will show the following feedback: “Error while fetching feedback from Walmart: 404 Not Found”. As of today, our partners at Walmart have advised they are still investigating the cause of this error with the highest priority and will keep us posted on their progress. To confirm if your publish was successful, please review the products in the Item 360 portal.
Posted Nov 09, 2020 - 16:10 EST
Update
Publishes to the Walmart Direct Connection are failing to return feedback. Affected products will show the following feedback: “Error while fetching feedback from Walmart: 404 Not Found”. Our partners at Walmart have advised that this is affecting all Connected Content Partners (CCPs) and they are investigating with the highest priority. To confirm if your publish was successful, please review the products in the Item 360 portal.
Posted Nov 05, 2020 - 10:57 EST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2020 - 10:56 EST
Investigating
Publishes to the Walmart Direct Connection are failing to return feedback. Affected products will show the following feedback: “Error while fetching feedback from Walmart: 404 Not Found”. We are actively investigating this issue with our partners at Walmart. To confirm if your publish was successful, please review the products in the Item 360 portal.
Posted Oct 28, 2020 - 11:54 EDT
This incident affected: Syndication (Walmart).