Walmart Supplier Center API - unable to retrieve feedback
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 3 months ago. Jun 04, 2019 - 09:28 EDT
Monitoring
A fix has been implemented and we are now monitoring the situation to ensure the issue has been fully resolved. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 3 months ago. Jun 04, 2019 - 08:02 EDT
Update
Our Engineering team has developed a fix for this issue. This needs to be tested and verified before we release the fix. We will provide another update tomorrow (Tuesday).
Posted 3 months ago. Jun 03, 2019 - 18:51 EDT
Identified
The issue has been identified, and we are working on a fix.
Posted 3 months ago. Jun 03, 2019 - 14:43 EDT
Investigating
We are currently investigating an issue impacting Walmart Supplier Center channels. Although publishing is working as expected, and you can check this in the Walmart Supplier Center, we are currently unable to retrieve feedback from Walmart to confirm this or provide errors for you to review.
Posted 3 months ago. Jun 03, 2019 - 13:33 EDT
This incident affected: Syndication (Walmart).