Slowness in Application
Incident Report for Salsify
Resolved
All jobs have completed and performance has remained normal. Please reach out to support@salsify.com with any issues.
Posted 2 months ago. Oct 11, 2018 - 14:28 EDT
Monitoring
We’ve made some adjustments to backend processes and performance is returning to normal. There’s a number of jobs that need to be worked through and we’ll be monitoring closely while tuning adjustments.
Posted 2 months ago. Oct 11, 2018 - 13:21 EDT
Investigating
We've observed some slowness in the application. Currently affecting imports, list membership changes, workflow updates, and the web application. We'll provide an update as soon as we know more.
Posted 2 months ago. Oct 11, 2018 - 13:07 EDT
This incident affected: Salsify Application.