Channel JSON exports
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions, please reach out to support via https://help.salsify.com/help/contact-us.
Posted 3 months ago. May 28, 2019 - 18:40 EDT
Investigating
We have identified an issue where our JSON custom channel exports are failing to select the full set of filtered products.
Posted 3 months ago. May 28, 2019 - 18:01 EDT
This incident affected: Syndication (Syndication).