All Systems Operational
Salsify Application Operational
Enhanced Content Operational
Imports and Indexing Operational
Insights Operational
Salsify Application Operational
Salsify CDN Operational
Salsify FTP Operational
Readiness Reports Operational
Syndication Operational
Amazon Operational
Walmart Operational
GDSN Operational
Syndication Operational
1WorldSync Operational
The Home Depot Operational
Salsify Support Portal Operational
Orders & Inventory Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 07:59 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 05:00 EDT
Scheduled - In order to offer the best possible service to our users, we have scheduled maintenance of our syndication infrastructure starting at 5am Eastern up until 9AM on Monday March 25th and Tuesday March 26th.

The maintenance will be done in phases so that it does not disrupt all systems at the same time.

During the maintenance windows, the Salsify application will be operational and accessible to customers. However, customers may experience general slowness or failures on the following actions:
- Increased channel publication and feedback return times
- Occasional channel publication failures
- General slowness in our Sites application
- General slowness in our Orders & Inventory application
- Occasional lost feedback and updates in Orders & Inventory functionalities
- Delays or failures in Insights Reports generation

We advise Customers and Partners, when possible, to avoid large publications in any channel as well as making Inventory updates during this time period.
If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/).

Mar 22, 14:56 EDT
Mar 25, 2024
Completed - The scheduled maintenance has been completed.
Mar 25, 09:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 25, 05:00 EDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 22, 15:11 EDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 21, 14:34 EDT
Scheduled - In order to offer the best possible service to our users, we have scheduled maintenance of our syndication infrastructure starting at 5am Eastern up until 9AM on Monday March 25th and Tuesday March 26th.

The maintenance will be done in phases so that it does not disrupt all systems at the same time.

For a few minutes, at 5am EST, you might experience errors when accessing app.salsify.com.

During the maintenance windows, the Salsify application will be operational and accessible to customers. However, customers may experience general slowness or failures on the following actions:
- Increased channel publication and feedback return times
- Occasional channel publication failures
- General slowness in our Sites application
- General slowness in our Orders & Inventory application
- Occasional lost feedback and updates in Orders & Inventory functionalities
- Delays or failures in Insights Reports generation

We advise Customers and Partners, when possible, to avoid large publications in any channel as well as making Inventory updates during this time period.
If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/).

Mar 25, 05:00 EDT
Resolved - We have confirmed the restart of the system on Saturday has now resolved the issue. All publications going forward should complete as expected.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.

Mar 25, 08:11 EDT
Monitoring - Our engineering team discovered an issue with our Bazzarvoice connector service which caused publications to fail. We have restarted our app service. All failed publishes are now processed, but we recommend customers to republish their products to ensure a successful publication and feedback return.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.

Mar 23, 13:32 EDT
Mar 24, 2024

No incidents reported.

Mar 23, 2024
Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - The fix for the issue is confirmed as resolved as data is now crawling as expected and all data appearing for Wayfair should now be up to date.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.

Mar 19, 10:21 EDT
Monitoring - Our third party crawling partner has confirmed a fix has been put in place to resolve the issue. We will continue to monitor the data that is crawled for Wayfair.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.

Mar 15, 11:18 EDT
Update - Our third party crawling partner is continuing to see a high blocking rate when crawling data for Wayfair. Our partner is continuing to work to resolve the issue but there is no ETA at the moment. We will update as soon as the issue is resolved.

Data for the Wayfair products have not been successfully crawled since 2/29.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.

Mar 11, 10:56 EDT
Identified - Our third party crawling partner has found a high blocking rate when crawling data for Wayfair and is currently working on resolving this issue. Data for the Wayfair products have not been successfully crawled since 2/29. We will continue working with our parter and provide an update as soon as the issue is resolved or more information is available.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.

Mar 5, 11:10 EST
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024