Some channels are stuck in a "publishing" state
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted Mar 13, 2019 - 19:10 EDT
Monitoring
Remaining stuck publishes have finished running now. We'll be monitoring through the evening. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted Mar 13, 2019 - 17:42 EDT
Identified
We've made an adjustment and new publishes are working as expected. We're working to recover currently running exports now.
Posted Mar 13, 2019 - 16:58 EDT
Investigating
Salsify has identified an issue that is causing some channels to be stuck in a publishing state. They have reached 100% in the background but appear to still be running.
We are investigating this issue and will provide ongoing updates as we work to resolve it.
Posted Mar 13, 2019 - 16:44 EDT
This incident affected: Salsify Application (Salsify Application).