System Incident - May 4
Incident Report for Salsify
Resolved
We've identified a recent code change that caused this issue. We've completed reverting this change and performance is now back to normal. Please reach out to support@salsify.com if you're still having any issues.
Posted 10 months ago. May 04, 2018 - 13:01 EDT
Investigating
We're seeing some performance problems with the application. We're investigating at highest priority and will provide an update as soon as possible.
Posted 10 months ago. May 04, 2018 - 12:57 EDT
This incident affected: Salsify Application.