SellSheets generation failing
Incident Report for Salsify
Resolved
This issue has been resolved, and all Sell Sheets are generating as expected.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 24, 2023 - 17:53 EST
Monitoring
We have received word from our external vendor that the issue has been corrected. We will continue monitoring for expected functionality.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 24, 2023 - 13:59 EST
Investigating
We are actively investigating the cause of SellSheets failing to download from within the Product Details Page on some organizations due to a problem with an external vendor. We have reached out to our 3rd party tech partner to diagnose this failure and will provide additional updates as they surface.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 24, 2023 - 13:22 EST
This incident affected: Salsify Application (Salsify Application).