Incident that impacted Export channels
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions, please contact our Support team via https://support.salsify.com
Posted 4 months ago. Apr 27, 2019 - 08:54 EDT
Monitoring
Salsify has resolved an issue that was causing Export channels to be stuck in a publishing state. We will continue to monitor the situation. If your channel failed to publish, please publish again.
If you have any questions, please contact our Support team via https://support.salsify.com
Posted 4 months ago. Apr 26, 2019 - 20:33 EDT
This incident affected: Salsify Application (Salsify Application).