Salsify Application Unavailable
Incident Report for Salsify
Resolved
This incident has now been resolved. Please email support@salsify.com if you experience any issue. Thanks!
Posted 11 months ago. Jul 02, 2018 - 16:57 EDT
Monitoring
We've addressed the cause of the outage and will be continuing to monitor services. Please reach out to support@salsify.com with any concerns.
Posted 11 months ago. Jul 02, 2018 - 16:16 EDT
Investigating
Salsify Application is currently unavailable. We're investigating now and will provide an update as soon as possible. Exports and Imports are currently running.
Posted 11 months ago. Jul 02, 2018 - 15:59 EDT
This incident affected: Salsify Application (Salsify Application).