Insights Reports and the Price History Widget for all retailers may have stale data
Incident Report for Salsify
Resolved
The issue with our data vendor has been resolved. Merchandising, Compliance, Buy Box, and MAP Violation reports should now contain current product data. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 01, 2021 - 11:30 EDT
Identified
Our data vendor is experiencing a system wide issue that is preventing feeds from running.

Merchandising, Compliance, Buy Box, and MAP Violation reports may have stale product data, and Share of Search reports published after Friday, 29 Oct 2021 10:49am EST will not be generated until the outage is resolved. Data gaps in the price history widget will be present from Friday, 29 Oct 2021 10:49am EST until the outage is resolved.

We've escalated the issue with our vendor and they are working towards a resolution.
Posted Oct 29, 2021 - 14:30 EDT
This incident affected: Salsify Application (Insights).