Shopify store app sync process down
Incident Report for Salsify
Resolved
This issue has been resolved. The Salsify's Shopify store app is properly syncing with Salsify channels, allowing for new Shopify stores to be added to Salsify and updates made to existing stores.
Posted Jun 15, 2020 - 10:26 EDT
Monitoring
We have identified the root cause and implemented a fix. As of now, Salsify's Shopify store app should sync with Salsify channels. This will allow for new Shopify stores to be added to Salsify and updates made to existing stores.
Posted Jun 11, 2020 - 09:09 EDT
Investigating
The Salsify team has identified an issue that is preventing the Salsify Shopify store app from syncing with Salsify channels. New Shopify stores cannot be added to Salsify, and existing stores with new metafields are not currently able to update. Product content updates are not reported as affected.
Posted Jun 10, 2020 - 21:05 EDT
This incident affected: Syndication (Syndication).