Salsify Channel Export Failures
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions, please reach out to support via https://help.salsify.com/help/contact-us.
Posted 4 months ago. Apr 22, 2019 - 13:08 EDT
Monitoring
We have pushed a fix to resolve an issue where channels with product or asset feeds configured were failing. Our team will continue to monitor the issue throughout the day. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted 4 months ago. Apr 22, 2019 - 10:02 EDT
Identified
We have identified an issue where channels with product or asset feeds configured are failing upon delivery.
Posted 4 months ago. Apr 22, 2019 - 09:40 EDT
This incident affected: Salsify Application (Salsify Application).