Salsify FTP Uploads Currently Unavailable
Incident Report for Salsify
Resolved
FTP uploads have have been proceeding as usual. Please reach out to support@salsify.com with any issues.
Posted about 2 months ago. Oct 23, 2018 - 10:29 EDT
Monitoring
We've restored upload functionality to our FTP site now. We'll be continuing to work to ensure sustainability of our FTP infrastructure. Please reach out to support@salsify.com if you are still having any issues.
Posted about 2 months ago. Oct 23, 2018 - 09:33 EDT
Identified
We've been alerted to an issue with our FTP site. This affects any process that requires the ability to upload files to ftp.salsify.com or Salsify-provided customer FTP accounts hosted by our FTP provider. We're working as quickly as possible with our FTP partner to resolve issues.
Posted about 2 months ago. Oct 23, 2018 - 09:22 EDT
This incident affected: Salsify Application.