Salsify Chat is unavailable for some retailers and users
Incident Report for Salsify
Resolved
There was no incident. Salsify was and remains fully operational.
Posted 30 days ago. Aug 22, 2019 - 10:33 EDT
Investigating
We are currently investigating an issue where some consumers are getting a "Chat is not available" message on some product detail pages. We'll provide an update as soon as we know more.
Posted 30 days ago. Aug 22, 2019 - 09:21 EDT
This incident affected: Salsify Chat.