Syndication: Issue Affecting Channel Syndication Run Times
Incident Report for Salsify
Resolved
As of 12pm EST, the publication queue is back to normal. If you are still experiencing issues with your channel publication(s), please reach out to Salsify Support.
Posted 3 months ago. May 20, 2019 - 12:06 EDT
Investigating
We are currently investigating slow channel publication and working on identifying the root cause.
Posted 3 months ago. May 20, 2019 - 11:48 EDT
This incident affected: Syndication (Syndication).